<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
		<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" data-amp-plus-allowed></script>
		<script data-amp-plus-allowed>
			window.googletag = window.googletag || { cmd: [] };
		</script>
		
	<!-- This site is optimized with the Yoast SEO Premium plugin v19.0.1 (Yoast SEO v19.5.1) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Bar Harbor limits cruise ships but more restrictions could be coming</title>
	<meta name="description" content="After years of complaints, Bar Harbor is moving forward with an industry-agreed-upon plan to cut down on cruise ship traffic." />
	<link rel="canonical" href="https://www.bangordailynews.com/2022/08/17/news/hancock/bar-harbor-limits-cruise-ships-xoasq1i29i/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Bar Harbor limits cruise ships but more restrictions could be coming" />
	<meta property="og:description" content="After years of complaints, Bar Harbor is moving forward with an industry-agreed-upon plan to cut down on cruise ship traffic." />
	<meta property="og:url" content="http://www.bangordailynews.com/2022/08/17/news/hancock/bar-harbor-limits-cruise-ships-xoasq1i29i/" />
	<meta property="og:site_name" content="Bangor Daily News" />
	<meta property="article:publisher" content="https://facebook.com/bangordailynews" />
	<meta property="article:published_time" content="2022-08-17T13:57:51+00:00" />
	<meta property="article:modified_time" content="2022-08-17T13:57:58+00:00" />
	<meta property="og:image" content="https://bdn-data.s3.amazonaws.com/uploads/2022/08/NWpasscruise092016_1-scaled.jpg" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="1920" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Ethan Genter" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@bangordailynews" />
	<meta name="twitter:site" content="@bangordailynews" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Ethan Genter" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//cdn.parsely.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//bdn-data.s3.amazonaws.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Bangor Daily News &raquo; Feed" href="https://www.bangordailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bangor Daily News &raquo; Comments Feed" href="https://www.bangordailynews.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Bangor Daily News &raquo; iCal Feed" href="https://www.bangordailynews.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Bangor Daily News &raquo; Bar Harbor limits cruise ships but more restrictions could be coming Comments Feed" href="https://www.bangordailynews.com/2022/08/17/news/hancock/bar-harbor-limits-cruise-ships-xoasq1i29i/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bangor Daily News &raquo; Stories Feed" href="https://www.bangordailynews.com/web-stories/feed/"><script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.bangordailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-events-pro-mini-calendar-block-styles-css'  href='https://www.bangordailynews.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-mini-calendar-block.min.css?ver=5.14.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<style id='wp-parsely-recommendations-style-inline-css' type='text/css'>
.parsely-recommendations-list-title{font-size:1.2em}.parsely-recommendations-list{list-style:none;padding:unset}.parsely-recommendations-cardbody{overflow:hidden;padding:.8em;text-overflow:ellipsis;white-space:nowrap}.parsely-recommendations-cardmedia{padding:.8em .8em 0}

</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/css/dist/components/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/css/dist/block-editor/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/css/dist/nux/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-reusable-blocks-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/css/dist/reusable-blocks/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/css/dist/editor/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='simple-iframe-style-css'  href='https://www.bangordailynews.com/wp-content/plugins/simple-iframe/dist/blocks.style.build.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='ad_lite_experience-frontend-css'  href='https://www.bangordailynews.com/wp-content/plugins/ad-lite-experience/assets/css/frontend.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='bdn_events-css'  href='https://www.bangordailynews.com/wp-content/plugins/bdn-events-functionality/assets/dist/css/styles.css?ver=210826-153558' type='text/css' media='all' />
<link rel='stylesheet' id='lity-css'  href='https://www.bangordailynews.com/wp-content/plugins/bdn-events-functionality/assets/dist/css/lity.min.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='bdn_misc_tweaks-frontend-css'  href='https://www.bangordailynews.com/wp-content/plugins/bdn-misc-tweaks/assets/css/frontend.css?ver=1.0.12' type='text/css' media='all' />
<link rel='stylesheet' id='bdn_subscription_promotion-frontend-css'  href='https://www.bangordailynews.com/wp-content/plugins/bpc-audience/assets/css/frontend.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='bdn_subscription_promotion-thermometer-css'  href='https://www.bangordailynews.com/wp-content/plugins/bpc-audience/assets/css/thermometer.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='covid_19_dashboard-covid-css'  href='https://www.bangordailynews.com/wp-content/plugins/covid-19-dashboard/assets/css/style.css?ver=625348098' type='text/css' media='all' />
<link rel='stylesheet' id='covid_19_dashboard-chartjs-css'  href='https://www.bangordailynews.com/wp-content/plugins/covid-19-dashboard/assets/chartjs/Chart.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-ads-frontend-css'  href='https://www.bangordailynews.com/wp-content/plugins/newspack-ads/includes/../dist/frontend.css?ver=1660254930' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-blocks-block-styles-stylesheet-css'  href='https://www.bangordailynews.com/wp-content/plugins/newspack-blocks/dist/block_styles.css?ver=1.56.0' type='text/css' media='all' />
<link rel='stylesheet' id='newspack_header_widget_area-css'  href='https://www.bangordailynews.com/wp-content/plugins/newspack-header-widget-area/style.css?ver=1591911793' type='text/css' media='all' />
<link rel='stylesheet' id='my-account-css'  href='https://www.bangordailynews.com/wp-content/plugins/newspack-plugin/dist/my-account.css?ver=1.80.0' type='text/css' media='all' />
<link rel='stylesheet' id='staff_directory-frontend-css'  href='https://www.bangordailynews.com/wp-content/plugins/staff-directory/assets/css/frontend.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-sacha-fonts-css'  href='https://fonts.googleapis.com/css?family=IBM+Plex+Serif%3A400%2C400i%2C700%2C700i&#038;subset=latin%2Clatin-ext&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-style-css'  href='https://www.bangordailynews.com/wp-content/themes/newspack-sacha/style.css?ver=1.63.0' type='text/css' media='all' />
<style id='newspack-style-inline-css' type='text/css'>
.cat-links:not(.sponsor-label), .tags-links { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<link rel='stylesheet' id='newspack-print-style-css'  href='https://www.bangordailynews.com/wp-content/themes/newspack-theme/styles/print.css?ver=1.63.0' type='text/css' media='print' />
<link rel='stylesheet' id='newspack-font-import-css'  href='//fonts.googleapis.com/css2?family=Oswald&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-font-alternative-import-css'  href='//fonts.googleapis.com/css?family=Open+Sans' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-sponsors-style-css'  href='https://www.bangordailynews.com/wp-content/themes/newspack-theme/styles/newspack-sponsors.css?ver=1.63.0' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.bangordailynews.com/wp-content/tablepress-combined.min.css?ver=7' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.bangordailynews.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=11.3-a.7' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.bangordailynews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.3-a.7' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bangordailynews.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20211209' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://www.bangordailynews.com/wp-content/plugins/bpc-piano-clientside-helper/library/piano_addons.js?1660759223&#038;ver=1' id='bpc_audience_piano_addons-js'></script>
<script type='text/javascript' src='https://www.bangordailynews.com/wp-content/plugins/bpc-piano-clientside-helper/library/site_header.js?1660759223&#038;ver=1' id='bpc_audience_site_header-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.bangordailynews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.bangordailynews.com/wp-json/wp/v2/posts/3242064" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bangordailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.bangordailynews.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.bangordailynews.com/?p=3242064' />
		<!-- Custom Logo: hide header text -->
		<style id="custom-logo-css" type="text/css">
			.site-title {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
		</style>
		<link rel="alternate" type="application/json+oembed" href="https://www.bangordailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bangordailynews.com%2F2022%2F08%2F17%2Fnews%2Fhancock%2Fbar-harbor-limits-cruise-ships-xoasq1i29i%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.bangordailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bangordailynews.com%2F2022%2F08%2F17%2Fnews%2Fhancock%2Fbar-harbor-limits-cruise-ships-xoasq1i29i%2F&#038;format=xml" />
<script>
window.googletag = window.googletag || {cmd: []};
function getCookie(cname) {
  let name = cname + "=";
  let decodedCookie = decodeURIComponent(document.cookie);
  let ca = decodedCookie.split(';');
  for(let i = 0; i <ca.length; i++) {
    let c = ca[i];
    while (c.charAt(0) == ' ') {
      c = c.substring(1);
    }
    if (c.indexOf(name) == 0) {
      return c.substring(name.length, c.length);
    }
  }
  return "none";
}
	
googletag.cmd.push(function() {
googletag.pubads().setTargeting("RID", getCookie('bdn_subscriber'));
googletag.pubads().setTargeting("pagetype", "article");
googletag.pubads().setTargeting("postid", "3242064");
});
</script>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W3QLSF');</script>
<!-- End Google Tag Manager -->

<!-- Purchase Conversion Tracking -->
<script>
      window.dataLayer = window.dataLayer || [];
      window.dataLayer.push({
        'event': 'transaction',
        'transactionId': 'insert termConversionId',         // termConversionId from the Piano conversion object. Type: String
        'transactionAffiliation': 'Piano',                  // Affiliation should be 'Piano'. Type: String
        'transactionTotal': 'insert chargeAmount',          // chargeAmount from the Piano conversion object. Type: String
        'transactionProducts': [{
            'sku': 'insert termId',                         // termId from the Piano conversion object 
            'name': 'insert subscription name',             // Name of subscription being purchased. See the Subscription Names section for more details. Type: String
            'category': 'Piano',                            // Category should be 'Piano'. Type: String
            'price': 'insert chargeAmount',                 // chargeAmount from the Piano conversion object. Type: String
            'quantity': 1                                   // Quantity of subscription being purchased ('1'). Type: Integer
        }],
      });
  </script>
<!-- End Purchase Conversion Tracking -->

<script>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</script>




<script>
jQuery(document).ready(function() { 
jQuery(".video_block .entry-title").each(function() {
 jQuery(this).prepend("<i class='gg-play-button-o'></i>");
  })
});
</script>
<link href="https://css.gg/play-button-o.css" rel="stylesheet">

<script>
  googletag.cmd.push(function() {
    googletag.defineOutOfPageSlot('/21682974628/bangordailynews', 'div-gpt-ad-1649652573119-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>

<!-- Start otto Installation Code for https://delicate-dew-0422.on.fleek.co/dummy-news-template/ -->
<script src="//d3plfjw9uod7ab.cloudfront.net/491cc081-e080-472a-92ef-47c131113223.js" type="text/javascript"></script> 
<!--End otto Installation Code -->
	<style>
		#piano-top {
			width: 100%;
		}

		#piano-bottom {
			width: 100%;
			position: fixed;
			bottom: 0;
		}

		#piano-bottom-left {
			width: 33%;
			position: fixed;
			bottom: 0;
		}

		#piano-mop {
			width: 100%;
		}
	</style>
	<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.bangordailynews.com"><link rel="alternate" href="https://www.bangordailynews.com/wp-json/tribe/events/v1/" />
        <script type="text/javascript">
            var jQueryMigrateHelperHasSentDowngrade = false;

			window.onerror = function( msg, url, line, col, error ) {
				// Break out early, do not processing if a downgrade reqeust was already sent.
				if ( jQueryMigrateHelperHasSentDowngrade ) {
					return true;
                }

				var xhr = new XMLHttpRequest();
				var nonce = '1f27c91768';
				var jQueryFunctions = [
					'andSelf',
					'browser',
					'live',
					'boxModel',
					'support.boxModel',
					'size',
					'swap',
					'clean',
					'sub',
                ];
				var match_pattern = /\)\.(.+?) is not a function/;
                var erroredFunction = msg.match( match_pattern );

                // If there was no matching functions, do not try to downgrade.
                if ( typeof erroredFunction !== 'object' || typeof erroredFunction[1] === "undefined" || -1 === jQueryFunctions.indexOf( erroredFunction[1] ) ) {
                    return true;
                }

                // Set that we've now attempted a downgrade request.
                jQueryMigrateHelperHasSentDowngrade = true;

				xhr.open( 'POST', 'https://www.bangordailynews.com/wp-admin/admin-ajax.php' );
				xhr.setRequestHeader( 'Content-Type', 'application/x-www-form-urlencoded' );
				xhr.onload = function () {
					var response,
                        reload = false;

					if ( 200 === xhr.status ) {
                        try {
                        	response = JSON.parse( xhr.response );

                        	reload = response.data.reload;
                        } catch ( e ) {
                        	reload = false;
                        }
                    }

					// Automatically reload the page if a deprecation caused an automatic downgrade, ensure visitors get the best possible experience.
					if ( reload ) {
						location.reload();
                    }
				};

				xhr.send( encodeURI( 'action=jquery-migrate-downgrade-version&_wpnonce=' + nonce ) );

				// Suppress error alerts in older browsers
				return true;
			}
        </script>

		<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","headline":"Bar Harbor limits cruise ships but more restrictions could be coming","url":"http:\/\/www.bangordailynews.com\/2022\/08\/17\/news\/hancock\/bar-harbor-limits-cruise-ships-xoasq1i29i\/","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.bangordailynews.com\/2022\/08\/17\/news\/hancock\/bar-harbor-limits-cruise-ships-xoasq1i29i\/"},"thumbnailUrl":"https:\/\/i0.wp.com\/bdn-data.s3.amazonaws.com\/uploads\/2022\/08\/NWpasscruise092016_1-scaled.jpg?resize=250%2C250&ssl=1","image":{"@type":"ImageObject","url":"https:\/\/i0.wp.com\/bdn-data.s3.amazonaws.com\/uploads\/2022\/08\/NWpasscruise092016_1-scaled.jpg?fit=2560%2C1920&ssl=1"},"articleSection":"Hancock","author":[{"@type":"Person","name":"Ethan Genter"}],"creator":["Ethan Genter"],"publisher":{"@type":"Organization","name":"Bangor Daily News","logo":"https:\/\/bdn-data.s3.amazonaws.com\/uploads\/2020\/06\/BDN-logo-144x144-1-1.png"},"keywords":["afternoon","cruise ships"],"dateCreated":"2022-08-17T13:57:51Z","datePublished":"2022-08-17T13:57:51Z","dateModified":"2022-08-17T13:57:58Z"}</script><style>img#wpstats{display:none}</style>
	
	<style type="text/css" id="custom-theme-colors-sacha">
		
		.archive .page-title,
		.h-sb .featured-image-beside .cat-links,
		.entry-meta .byline a,
		.entry-meta .byline a:visited,
		.entry .entry-meta a:hover,
		.accent-header,
		#secondary .widgettitle,
		.article-section-title,
		.cat-links,
		.entry .entry-footer,
		.site-footer .widget .widget-title,
		.site-footer .widget .widgettitle {
			color: #00331b;
		}

		.entry-meta .byline a:hover,
		.entry-meta .byline a:hover:visited {
			color: #000b00;
		}

		.has-drop-cap:not(:focus)::first-letter {
			background-color: #00331b;
			color: white;
		}
		</style>
	
	<style type="text/css" id="custom-theme-fonts-sacha">
		
			.site-description,
			.has-drop-cap:not(:focus)::first-letter,
			.taxonomy-description,
			blockquote,
			blockquote cite,
			.wp-block-pullquote cite {
				font-family: "Oswald&amp;weight=200","Helvetica","sans-serif";
			}
		
			.accent-header,
			#secondary .widgettitle,
			.article-section-title {
				text-transform: uppercase;
			}
			</style>


	<style type="text/css" id="custom-theme-colors">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</style>
		<style type="text/css" id="newspack-theme-colors-variables">
		:root {
							--newspack-primary-color: #00331b;
							--newspack-secondary-color: #f1bc38;
							--newspack-cta-color: #dd3333;
							--newspack-header-color: #00331b;
							--newspack-primary-menu-color: ;
							--newspack-primary-contrast-color: white;
							--newspack-secondary-contrast-color: black;
							--newspack-cta-contrast-color: white;
							--newspack-header-contrast-color: white;
							--newspack-primary-menu-contrast-color: white;
					}
	</style>
	
	<style type="text/css" id="custom-theme-fonts">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</style>

	<style>
		.sponsor-label .flag,
		amp-script .sponsor-label .flag  {
			background: #FED850;
			color: black;
		}
	</style>
	      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.bangordailynews.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '8c58aeea-d6fe-4d3d-b6a9-84efdc30bc7e';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.bangordailynews.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.2473987d-7114-4e84-8494-f768208d432f";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = "We'd like to send you alerts when there's big Maine news. You can unsubscribe at any time.";
oneSignal_options['promptOptions']['siteName'] = "http://www.bangordailynews.com";
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['tip.state.subscribed'] = 'You&#039;ve subscribed to alerts from the BDN';
oneSignal_options['notifyButton']['colors'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<script type="text/javascript">
    document.cookie = "__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";
    var setNptTechAdblockerCookie = function(adblocker) {
        var d = new Date();
        d.setTime(d.getTime() + 60 * 5 * 1000);
        document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";
    };
    var script = document.createElement("script");
    script.setAttribute("async", true);
    script.setAttribute("src", "//www.npttech.com/advertising.js");
    script.setAttribute("onerror", "setNptTechAdblockerCookie(true);");
    document.getElementsByTagName("head")[0].appendChild(script);
</script>			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://bdn-data.s3.amazonaws.com/uploads/2020/06/BDN-logo-144x144-1-1-35x35.png" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/bdn-data.s3.amazonaws.com/uploads/2020/06/BDN-logo-144x144-1-1.png?fit=144%2C144&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/bdn-data.s3.amazonaws.com/uploads/2020/06/BDN-logo-144x144-1-1.png?fit=144%2C144&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/bdn-data.s3.amazonaws.com/uploads/2020/06/BDN-logo-144x144-1-1.png?fit=144%2C144&#038;ssl=1" />
		<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script> 
				<style type="text/css" id="wp-custom-css">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</style>
		</head>

<body class="post-template-default single single-post postid-3242064 single-format-standard wp-embed-responsive tribe-no-js page-template-newspack-sacha tribe-theme-parent-newspack-theme tribe-theme-child-newspack-sacha singular hide-homepage-title hide-site-tagline h-nsub h-db h-ll h-sh has-tertiary-menu has-highlight-menu has-sidebar cat-hancock cat-news primary-cat-hancock has-featured-image single-featured-image-default categories-hidden tags-hidden" data-amp-auto-lightbox-disable>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>    <!-- Google Tag Manager (noscript) -->
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W3QLSF"
                      height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->
    			<div class='header-widgets bdn-header-widgets'>
				<section id="newspack-ads-widget-17" class="widget widget_newspack-ads-widget"><div class="textwidget"><!-- /21682974628/bangordailynews --><div id='div-gpt-ad-62fd2cb78a974-0'></div></div></section><section id="custom_html-28" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="masthead_inside_ears">

</div></div></section><section id="newspack-ads-widget-18" class="widget widget_newspack-ads-widget"><div class="textwidget"><!-- /21682974628/bangordailynews --><div id='div-gpt-ad-62fd2cb78c23d-0'></div></div></section>			</div>
			<aside id="mobile-sidebar-fallback" class="mobile-sidebar">
		<button class="mobile-menu-toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
			<ul id="menu-secondary" class="menu"><li id="menu-item-2986515" class="wp_piano_id_button menu-highlight menu-item menu-item-type-custom menu-item-object-custom menu-item-2986515"><a href="#">Login</a></li>
<li id="menu-item-2986516" class="wp_piano_logout_button hide menu-highlight menu-item menu-item-type-custom menu-item-object-custom menu-item-2986516"><a href="#">Logout</a></li>
<li id="menu-item-2986955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986955"><a href="https://www.bangordailynews.com/subscribe/">Subscribe</a></li>
</ul>		</nav>

<form role="search" method="get" class="search-form" action="https://www.bangordailynews.com/">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-main-nav-menu" class="main-menu"><li id="menu-item-3000162" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3000162"><a href="https://bangordailynews.com/news/">News</a></li>
<li id="menu-item-2987310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2987310"><a href="https://www.bangordailynews.com/sports-2/">Sports</a></li>
<li id="menu-item-2986950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986950"><a href="https://www.bangordailynews.com/politics/">Politics</a></li>
<li id="menu-item-2986489" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2986489"><a href="#">Regions</a><button aria-controls="submenu-2986489" aria-expanded="false" class="submenu-expand" [class]="toggle_2986489 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_2986489 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_2986489 : !toggle_2986489 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-2986489">
	<li id="menu-item-2986490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2986490"><a href="https://www.bangordailynews.com/category/news/aroostook/">Aroostook</a></li>
	<li id="menu-item-2986491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2986491"><a href="https://www.bangordailynews.com/category/news/bangor/">Bangor</a></li>
	<li id="menu-item-2986492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2986492"><a href="https://www.bangordailynews.com/category/news/central-maine/">Central Maine</a></li>
	<li id="menu-item-2988631" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2988631"><a href="https://bangordailynews.com/category/news/down-east/">Down East</a></li>
	<li id="menu-item-2986493" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2986493"><a href="https://www.bangordailynews.com/category/news/hancock/">Hancock</a></li>
	<li id="menu-item-2986494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2986494"><a href="https://www.bangordailynews.com/category/news/midcoast/">Midcoast</a></li>
	<li id="menu-item-2986495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2986495"><a href="https://www.bangordailynews.com/category/news/piscataquis/">Piscataquis</a></li>
	<li id="menu-item-2986496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2986496"><a href="https://www.bangordailynews.com/category/news/portland/">Portland</a></li>
	<li id="menu-item-2986497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2986497"><a href="https://www.bangordailynews.com/category/news/york/">York</a></li>
</ul>
</li>
<li id="menu-item-2988463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2988463"><a href="#">Maine Life</a><button aria-controls="submenu-2988463" aria-expanded="false" class="submenu-expand" [class]="toggle_2988463 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_2988463 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_2988463 : !toggle_2988463 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-2988463">
	<li id="menu-item-2986951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986951"><a href="https://www.bangordailynews.com/act-out/">Act Out</a></li>
	<li id="menu-item-2986952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986952"><a href="https://www.bangordailynews.com/homestead/">Homestead</a></li>
	<li id="menu-item-2986953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986953"><a href="https://www.bangordailynews.com/outdoors/">Outdoors</a></li>
	<li id="menu-item-3180522" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3180522"><a href="https://bangordailynews.com/community-events/">Community Events</a></li>
</ul>
</li>
<li id="menu-item-2986954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986954"><a href="https://www.bangordailynews.com/business/">Business</a></li>
<li id="menu-item-2987729" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2987729"><a href="https://www.bangordailynews.com/opinion/">Opinion</a></li>
<li id="menu-item-3153327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3153327"><a href="https://bangordailynews.com/archives/">Archives</a></li>
<li id="menu-item-2987730" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2987730"><a href="https://obituaries.bangordailynews.com">Obituaries</a></li>
<li id="menu-item-2986500" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2986500"><a href="http://www.mainenotices.com/">Public Notices</a></li>
</ul>	</nav>
<section id="nav_menu-4" class="below-content widget widget_nav_menu"><h2 class="widget-title">Menu</h2><div class="menu-slide-out-container"><ul id="menu-slide-out" class="menu"><li id="menu-item-2986971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986971"><a href="https://www.bangordailynews.com/subscribe/">Subscribe</a></li>
<li id="menu-item-3023741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3023741"><a href="https://www.bangordailynews.com/newsletters-2/">Newsletters</a></li>
<li id="menu-item-3153328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3153328"><a href="https://bangordailynews.com/archives/">Archives</a></li>
<li id="menu-item-2986529" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2986529"><a href="#">Sections</a>
<ul class="sub-menu">
	<li id="menu-item-2986530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2986530"><a target="_blank" rel="noopener" href="https://obituaries.bangordailynews.com">Obituaries</a></li>
	<li id="menu-item-2986532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2986532"><a href="https://www.bangordailynews.com/category/business/">Business</a></li>
	<li id="menu-item-2986533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2986533"><a href="https://www.bangordailynews.com/category/sports/">Sports</a></li>
	<li id="menu-item-2986534" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2986534"><a href="#">Regions</a>
	<ul class="sub-menu">
		<li id="menu-item-2986535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2986535"><a href="https://www.bangordailynews.com/category/news/aroostook/">Aroostook</a></li>
		<li id="menu-item-2986536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2986536"><a href="https://www.bangordailynews.com/category/news/bangor/">Bangor</a></li>
		<li id="menu-item-2986537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2986537"><a href="https://www.bangordailynews.com/category/news/central-maine/">Central Maine</a></li>
		<li id="menu-item-2988629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2988629"><a href="https://bangordailynews.com/category/news/down-east/">Down East</a></li>
		<li id="menu-item-2986538" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2986538"><a href="https://www.bangordailynews.com/category/news/hancock/">Hancock</a></li>
		<li id="menu-item-2986539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2986539"><a href="https://www.bangordailynews.com/category/news/midcoast/">Midcoast</a></li>
		<li id="menu-item-2986540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2986540"><a href="https://www.bangordailynews.com/category/news/piscataquis/">Piscataquis</a></li>
		<li id="menu-item-2986541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2986541"><a href="https://www.bangordailynews.com/category/news/portland/">Portland</a></li>
		<li id="menu-item-2986542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2986542"><a href="https://www.bangordailynews.com/category/news/york/">York</a></li>
	</ul>
</li>
	<li id="menu-item-2986974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986974"><a href="https://www.bangordailynews.com/homestead/">Homestead</a></li>
	<li id="menu-item-2986975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986975"><a href="https://www.bangordailynews.com/outdoors/">Outdoors</a></li>
	<li id="menu-item-2986976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986976"><a href="https://www.bangordailynews.com/bangor-metro-2/">Bangor Metro</a></li>
	<li id="menu-item-2986977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986977"><a href="https://www.bangordailynews.com/opinion/">Opinion</a></li>
	<li id="menu-item-2986978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986978"><a href="https://www.bangordailynews.com/mainefocus/">Maine Focus</a></li>
	<li id="menu-item-2991628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2991628"><a href="https://www.bangordailynews.com/polls/">BDN Polls</a></li>
	<li id="menu-item-3099756" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3099756"><a href="https://bangordailynews.com/weather/">Weather</a></li>
	<li id="menu-item-3072620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3072620"><a href="https://www.bangordailynews.com/special-sections/">Special Sections</a></li>
	<li id="menu-item-2986544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2986544"><a href="#">Deals</a>
	<ul class="sub-menu">
		<li id="menu-item-2986545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2986545"><a href="https://classifieds.bangordailynews.com/">Classifieds</a></li>
		<li id="menu-item-2986546" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2986546"><a href="https://classifieds.bangordailynews.com/bangor/transportation/search/">Autos</a></li>
		<li id="menu-item-2986547" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2986547"><a href="https://classifieds.bangordailynews.com/me-bangor/real-estate/search?">Real Estate</a></li>
	</ul>
</li>
	<li id="menu-item-2986548" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2986548"><a href="http://jobs.bangordailynews.com/">Jobs</a></li>
	<li id="menu-item-2986549" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2986549"><a href="https://www.mainenotices.com/">Public Notices</a></li>
	<li id="menu-item-3115151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3115151"><a href="/bdn-events">BDN EVENTS</a></li>
	<li id="menu-item-2986981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986981"><a href="https://www.bangordailynews.com/community-news/">Community News</a></li>
</ul>
</li>
<li id="menu-item-2986550" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2986550"><a href="#">Manage Account</a>
<ul class="sub-menu">
	<li id="menu-item-2986984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986984"><a href="https://www.bangordailynews.com/manage-account/">Manage Delivery</a></li>
	<li id="menu-item-2986552" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2986552"><a href="https://bangordailynews.com/my-account">Manage Digital</a></li>
	<li id="menu-item-2986553" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2986553"><a href="http://eedition.bangordailynews.com/Olive/ODN/BangorDailyNews/default.aspx">E-edition</a></li>
	<li id="menu-item-3028056" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3028056"><a href="https://bangordailynews.com/contact-us/">Contact us</a></li>
	<li id="menu-item-3082711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3082711"><a href="https://bangordailynews.com/forgetme/">Forget Me</a></li>
	<li id="menu-item-3028057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3028057"><a href="https://bangordailynews.zendesk.com/hc/en-us/">Customer service</a></li>
</ul>
</li>
</ul></div></section>
	</aside>
	<aside id="desktop-sidebar-fallback" class="desktop-sidebar dir-left">
		<button class="desktop-menu-toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>
<section id="nav_menu-4" class="below-content widget widget_nav_menu"><h2 class="widget-title">Menu</h2><div class="menu-slide-out-container"><ul id="menu-slide-out-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986971"><a href="https://www.bangordailynews.com/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3023741"><a href="https://www.bangordailynews.com/newsletters-2/">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3153328"><a href="https://bangordailynews.com/archives/">Archives</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2986529"><a href="#">Sections</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2986530"><a target="_blank" rel="noopener" href="https://obituaries.bangordailynews.com">Obituaries</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2986532"><a href="https://www.bangordailynews.com/category/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2986533"><a href="https://www.bangordailynews.com/category/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2986534"><a href="#">Regions</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2986535"><a href="https://www.bangordailynews.com/category/news/aroostook/">Aroostook</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2986536"><a href="https://www.bangordailynews.com/category/news/bangor/">Bangor</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2986537"><a href="https://www.bangordailynews.com/category/news/central-maine/">Central Maine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2988629"><a href="https://bangordailynews.com/category/news/down-east/">Down East</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2986538"><a href="https://www.bangordailynews.com/category/news/hancock/">Hancock</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2986539"><a href="https://www.bangordailynews.com/category/news/midcoast/">Midcoast</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2986540"><a href="https://www.bangordailynews.com/category/news/piscataquis/">Piscataquis</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2986541"><a href="https://www.bangordailynews.com/category/news/portland/">Portland</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2986542"><a href="https://www.bangordailynews.com/category/news/york/">York</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986974"><a href="https://www.bangordailynews.com/homestead/">Homestead</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986975"><a href="https://www.bangordailynews.com/outdoors/">Outdoors</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986976"><a href="https://www.bangordailynews.com/bangor-metro-2/">Bangor Metro</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986977"><a href="https://www.bangordailynews.com/opinion/">Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986978"><a href="https://www.bangordailynews.com/mainefocus/">Maine Focus</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2991628"><a href="https://www.bangordailynews.com/polls/">BDN Polls</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3099756"><a href="https://bangordailynews.com/weather/">Weather</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3072620"><a href="https://www.bangordailynews.com/special-sections/">Special Sections</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2986544"><a href="#">Deals</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2986545"><a href="https://classifieds.bangordailynews.com/">Classifieds</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2986546"><a href="https://classifieds.bangordailynews.com/bangor/transportation/search/">Autos</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2986547"><a href="https://classifieds.bangordailynews.com/me-bangor/real-estate/search?">Real Estate</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2986548"><a href="http://jobs.bangordailynews.com/">Jobs</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2986549"><a href="https://www.mainenotices.com/">Public Notices</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3115151"><a href="/bdn-events">BDN EVENTS</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986981"><a href="https://www.bangordailynews.com/community-news/">Community News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2986550"><a href="#">Manage Account</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986984"><a href="https://www.bangordailynews.com/manage-account/">Manage Delivery</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2986552"><a href="https://bangordailynews.com/my-account">Manage Digital</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2986553"><a href="http://eedition.bangordailynews.com/Olive/ODN/BangorDailyNews/default.aspx">E-edition</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3028056"><a href="https://bangordailynews.com/contact-us/">Contact us</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3082711"><a href="https://bangordailynews.com/forgetme/">Forget Me</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3028057"><a href="https://bangordailynews.zendesk.com/hc/en-us/">Customer service</a></li>
</ul>
</li>
</ul></div></section>	</aside>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

	
	<header id="masthead" class="site-header hide-header-search" [class]="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'">

					
			<div class="middle-header-contain">
				<div class="wrapper">
											<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>							<span>Menu</span>
						</button>
					
					
					
					<div class="site-branding">

	
	<div class="site-identity">
											<p class="site-title"><a href="https://www.bangordailynews.com/" rel="home">Bangor Daily News</a></p>
					
						<p class="site-description">
					Maine news, sports, politics, election results, and obituaries				</p>
			</div><!-- .site-identity -->

</div><!-- .site-branding -->

					
						<div class="nav-wrapper desktop-only">
							<div id="site-navigation">
									<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-main-nav-menu-1" class="main-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3000162"><a href="https://bangordailynews.com/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2987310"><a href="https://www.bangordailynews.com/sports-2/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986950"><a href="https://www.bangordailynews.com/politics/">Politics</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2986489"><a href="#">Regions</a><button aria-controls="submenu-2986489" aria-expanded="false" class="submenu-expand" [class]="toggle_2986489 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_2986489 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_2986489 : !toggle_2986489 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-2986489">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2986490"><a href="https://www.bangordailynews.com/category/news/aroostook/">Aroostook</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2986491"><a href="https://www.bangordailynews.com/category/news/bangor/">Bangor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2986492"><a href="https://www.bangordailynews.com/category/news/central-maine/">Central Maine</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2988631"><a href="https://bangordailynews.com/category/news/down-east/">Down East</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2986493"><a href="https://www.bangordailynews.com/category/news/hancock/">Hancock</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2986494"><a href="https://www.bangordailynews.com/category/news/midcoast/">Midcoast</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2986495"><a href="https://www.bangordailynews.com/category/news/piscataquis/">Piscataquis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2986496"><a href="https://www.bangordailynews.com/category/news/portland/">Portland</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2986497"><a href="https://www.bangordailynews.com/category/news/york/">York</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2988463"><a href="#">Maine Life</a><button aria-controls="submenu-2988463" aria-expanded="false" class="submenu-expand" [class]="toggle_2988463 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_2988463 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_2988463 : !toggle_2988463 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-2988463">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986951"><a href="https://www.bangordailynews.com/act-out/">Act Out</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986952"><a href="https://www.bangordailynews.com/homestead/">Homestead</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986953"><a href="https://www.bangordailynews.com/outdoors/">Outdoors</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3180522"><a href="https://bangordailynews.com/community-events/">Community Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986954"><a href="https://www.bangordailynews.com/business/">Business</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2987729"><a href="https://www.bangordailynews.com/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3153327"><a href="https://bangordailynews.com/archives/">Archives</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2987730"><a href="https://obituaries.bangordailynews.com">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2986500"><a href="http://www.mainenotices.com/">Public Notices</a></li>
</ul>	</nav>
							</div><!-- #site-navigation -->

													</div><!-- .nav-wrapper -->

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
									<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
			<ul id="menu-secondary-1" class="menu"><li class="wp_piano_id_button menu-highlight menu-item menu-item-type-custom menu-item-object-custom menu-item-2986515"><a href="#">Login</a></li>
<li class="wp_piano_logout_button hide menu-highlight menu-item menu-item-type-custom menu-item-object-custom menu-item-2986516"><a href="#">Logout</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986955"><a href="https://www.bangordailynews.com/subscribe/">Subscribe</a></li>
</ul>		</nav>
						</div><!-- #tertiary-nav-contain -->

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" [aria-expanded]="searchVisible ? 'true' : 'false'" aria-expanded="false">
		<span class="screen-reader-text" [text]="searchVisible ? 'Close Search' : 'Open Search'">
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
	</button>
	<div id="header-search" [aria-expanded]="searchVisible ? 'true' : 'false'" aria-expanded="false">
		
<form role="search" method="get" class="search-form" action="https://www.bangordailynews.com/">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div><!-- #header-search -->
</div><!-- .header-search-contain -->
					</div><!-- .nav-wrapper -->

					
					
					
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>							<span>Menu</span>
						</button>
					
					
				</div><!-- .wrapper -->
			</div><!-- .middle-header-contain -->


							<div class="highlight-menu-contain desktop-only">
					<div class="wrapper">
						<nav class="highlight-menu" aria-label="Highlight Menu">
							<ul id="menu-dont-miss" class="menu"><li><span class="menu-label">Don&#039;t miss</span></li><li id="menu-item-2986468" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2986468"><a href="https://www.bangordailynews.com/topic/pfas/">PFAS</a></li>
<li id="menu-item-2986467" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2986467"><a href="https://www.bangordailynews.com/2022/08/17/outdoors/worsening-algae-blooms-are-making-maines-lakes-and-ponds-more-toxic-joam40zk0w/">Algae Blooms</a></li>
<li id="menu-item-2986466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2986466"><a href="https://www.bangordailynews.com/2022/08/17/news/hancock/stonington-wants-to-block-vacation-rentals-joam40zk0w/">Vacation Rentals</a></li>
<li id="menu-item-2986469" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2986469"><a href="https://bangordailynews.com/coronavirus-maine/">Coronavirus</a></li>
<li id="menu-item-3208461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3208461"><a href="https://www.bangordailynews.com/weather/">Weather</a></li>
<li id="menu-item-3208460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3208460"><a href="https://www.bangordailynews.com/gas-prices/">Maine Gas Prices</a></li>
</ul>						</nav>
					</div><!-- .wrapper -->
				</div><!-- .highlight-menu-contain -->
					
			</header><!-- #masthead -->

	
			<div class='newspack_global_ad global_below_header'>
						<!-- /21682974628/bangordailynews --><div id='div-gpt-ad-510d5922c8-0'></div>		</div>
		<div id="piano-top"></div>
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-hancock category-news tag-afternoon tag-cruise-ships">
		<main id="main" class="site-main">

								<header class="entry-header">
						
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://www.bangordailynews.com/category/news/hancock/" rel="category tag">Hancock</a></span>			<h1 class="entry-title ">
			Bar Harbor limits cruise ships but more restrictions could be coming		</h1>
		
	<div class="entry-subhead">
									<div class="entry-meta">
					<span class="author-avatar"><img alt src="https://bdn-data.s3.amazonaws.com/uploads/2022/02/Untitled-1-80x80.jpg" class="avatar avatar-80 photo jetpack-lazy-image" height="80" width="80" data-lazy-srcset="https://bdn-data.s3.amazonaws.com/uploads/2022/02/Untitled-1-160x160.jpg 2x" data-lazy-src="https://bdn-data.s3.amazonaws.com/uploads/2022/02/Untitled-1-80x80.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://bdn-data.s3.amazonaws.com/uploads/2022/02/Untitled-1-80x80.jpg' srcset='https://bdn-data.s3.amazonaws.com/uploads/2022/02/Untitled-1-160x160.jpg 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://www.bangordailynews.com/author/egenter/">Ethan Genter</a></span> 			</span><!-- .byline -->
		<span class="posted-on"><time class="entry-date published" datetime="2022-08-17T09:57:51-04:00">4 hours ago</time><time class="updated" datetime="2022-08-17T09:57:58-04:00">August 17, 2022</time></span>				</div><!-- .meta-info -->
							<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-3242064" class="share-twitter sd-button share-icon no-text" href="https://www.bangordailynews.com/2022/08/17/news/hancock/bar-harbor-limits-cruise-ships-xoasq1i29i/?share=twitter" target="_blank" title="Click to share on Twitter" ><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-3242064" class="share-facebook sd-button share-icon no-text" href="https://www.bangordailynews.com/2022/08/17/news/hancock/bar-harbor-limits-cruise-ships-xoasq1i29i/?share=facebook" target="_blank" title="Click to share on Facebook" ><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.bangordailynews.com/2022/08/17/news/hancock/bar-harbor-limits-cruise-ships-xoasq1i29i/?share=reddit" target="_blank" title="Click to share on Reddit" ><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.bangordailynews.com/2022/08/17/news/hancock/bar-harbor-limits-cruise-ships-xoasq1i29i/#print" target="_blank" title="Click to print" ><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="mailto:?subject=%5BShared%20Post%5D%20Bar%20Harbor%20limits%20cruise%20ships%20but%20more%20restrictions%20could%20be%20coming&body=https%3A%2F%2Fwww.bangordailynews.com%2F2022%2F08%2F17%2Fnews%2Fhancock%2Fbar-harbor-limits-cruise-ships-xoasq1i29i%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="4f28857fa7" data-email-share-track-url="https://www.bangordailynews.com/2022/08/17/news/hancock/bar-harbor-limits-cruise-ships-xoasq1i29i/?share=email"><span></span><span class="sharing-screen-reader-text">Click to email a link to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>	</div>
					</header>

				
				<div class="main-content">

					<section id="custom_html-24" class="widget_text above-content widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W3QLSF"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --></div></section>
			<figure class="post-thumbnail">

				<img width="1200" height="900" src="https://i0.wp.com/bdn-data.s3.amazonaws.com/uploads/2022/08/NWpasscruise092016_1-scaled.jpg?fit=1200%2C900&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image jetpack-lazy-image" alt data-lazy-srcset="https://i0.wp.com/bdn-data.s3.amazonaws.com/uploads/2022/08/NWpasscruise092016_1-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/bdn-data.s3.amazonaws.com/uploads/2022/08/NWpasscruise092016_1-scaled.jpg?resize=480%2C360&amp;ssl=1 480w, https://i0.wp.com/bdn-data.s3.amazonaws.com/uploads/2022/08/NWpasscruise092016_1-scaled.jpg?resize=600%2C450&amp;ssl=1 600w, https://i0.wp.com/bdn-data.s3.amazonaws.com/uploads/2022/08/NWpasscruise092016_1-scaled.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/bdn-data.s3.amazonaws.com/uploads/2022/08/NWpasscruise092016_1-scaled.jpg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/bdn-data.s3.amazonaws.com/uploads/2022/08/NWpasscruise092016_1-scaled.jpg?resize=2048%2C1536&amp;ssl=1 2048w, https://i0.wp.com/bdn-data.s3.amazonaws.com/uploads/2022/08/NWpasscruise092016_1-scaled.jpg?resize=1200%2C900&amp;ssl=1 1200w, https://i0.wp.com/bdn-data.s3.amazonaws.com/uploads/2022/08/NWpasscruise092016_1-scaled.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/bdn-data.s3.amazonaws.com/uploads/2022/08/NWpasscruise092016_1-scaled.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/bdn-data.s3.amazonaws.com/uploads/2022/08/NWpasscruise092016_1-scaled.jpg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/bdn-data.s3.amazonaws.com/uploads/2022/08/NWpasscruise092016_1-scaled.jpg?resize=1568%2C1176&amp;ssl=1 1568w, https://i0.wp.com/bdn-data.s3.amazonaws.com/uploads/2022/08/NWpasscruise092016_1-scaled.jpg?resize=150%2C113&amp;ssl=1 150w, https://i0.wp.com/bdn-data.s3.amazonaws.com/uploads/2022/08/NWpasscruise092016_1-scaled.jpg?w=2340&amp;ssl=1 2340w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://i0.wp.com/bdn-data.s3.amazonaws.com/uploads/2022/08/NWpasscruise092016_1-scaled.jpg?fit=1200%2C900&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">			<figcaption><span>A tender ferries passengers back to the cruise ship Crystal Serenity as it sits anchored off Bar Harbor in 2016. <span class="image-credit"><span class="credit-label-wrapper">Credit:</span> Bill Trotter / BDN</span></span></figcaption>
			
			</figure><!-- .post-thumbnail -->

		

<article id="post-3242064" class="post-3242064 post type-post status-publish format-standard has-post-thumbnail hentry category-hancock category-news tag-afternoon tag-cruise-ships entry">
	<div class="entry-content">

		
		
<div class="wp-container-3 wp-block-columns">
<div class="wp-container-1 wp-block-column">
<p>After years of complaints, Bar Harbor is moving forward with an <a href="https://www.barharbormaine.gov/DocumentCenter/View/6276/10D-Handout-Cruise-Working-Group-8-2-2022?bidId=">industry-agreed-upon plan</a>&nbsp;to cut down on cruise ship traffic. </p>



<p>The Bar Harbor town council voted Tuesday night to put in <a href="https://www.bangordailynews.com/2022/08/03/news/hancock/dueling-plans-reduce-cruise-ship-traffic-in-bar-harbor-xoasq1i29i/">more restrictive daily passenger caps</a>, new monthly passenger caps and a limit on the number of cruise ships that can pull into the harbor every day. </p>



<p>These new restrictions come after residents have said that cruise ships and their disembarking tourists <a href="https://www.bangordailynews.com/2021/07/20/news/hancock/more-than-half-of-bar-harbor-survey-respondents-say-cruise-ships-hurt-town/">have contributed to overcrowding and congestion in the vacation hotspot</a>, especially in September and October.</p>
</div>



<div class="wp-container-2 wp-block-column">				<div
			class="wp-block-newspack-blocks-homepage-articles is-style-borders latest-news wpnbha ts-2 is-style-borders latest-news has-text-align-left"
			style=""
			>
			<div data-posts data-current-post-id="3242064">
									<h2 class="article-section-title">
						<span><a href="https://bangordailynews.com/news/">LATEST MAINE NEWS</a></span>
					</h2>
								
	<article data-post-id="3242183"
		class="tag-new-perspective category-news category-piscataquis type-post post-has-image"
				>
				
		<div class="entry-wrapper">
			<h3 class="entry-title"><a href="https://www.bangordailynews.com/2022/08/17/news/piscataquis/more-working-families-are-visiting-food-pantries-in-manes-poorest-county/" rel="bookmark">More working families are visiting food pantries in Mane’s poorest county</a></h3>								</div><!-- .entry-wrapper -->
	</article>

		
	<article data-post-id="3242180"
		class="category-news category-police-beat category-york type-post post-has-image"
				>
				
		<div class="entry-wrapper">
			<h3 class="entry-title"><a href="https://www.bangordailynews.com/2022/08/17/news/york/york-route-1-burglaries/" rel="bookmark">$20K of merchandise and safe stolen from York paint shop</a></h3>								</div><!-- .entry-wrapper -->
	</article>

		
	<article data-post-id="3242166"
		class="category-news category-police-beat category-york type-post post-has-image"
				>
				
		<div class="entry-wrapper">
			<h3 class="entry-title"><a href="https://www.bangordailynews.com/2022/08/17/news/york/man-accused-of-assaulting-2-year-old/" rel="bookmark">Man accused of assaulting 2-year-old</a></h3>								</div><!-- .entry-wrapper -->
	</article>

		
	<article data-post-id="3242136"
		class="category-midcoast category-news type-post post-has-image"
				>
				
		<div class="entry-wrapper">
			<h3 class="entry-title"><a href="https://www.bangordailynews.com/2022/08/17/news/midcoast/frankfort-quarry-divers/" rel="bookmark">Scuba divers explore Frankfort quarry&#8217;s secrets</a></h3>								</div><!-- .entry-wrapper -->
	</article>

		
	<article data-post-id="3242123"
		class="tag-afternoon tag-monkeypox category-news category-portland type-post post-has-image"
				>
				
		<div class="entry-wrapper">
			<h3 class="entry-title"><a href="https://www.bangordailynews.com/2022/08/17/news/portland/portlands-testing-wastewater-monkeypox-xoasq1i29i/" rel="bookmark">Portland’s water district will start testing wastewater for monkeypox</a></h3>								</div><!-- .entry-wrapper -->
	</article>

		
	<article data-post-id="3242106"
		class="tag-afternoon tag-new-perspective category-central-maine category-news type-post post-has-image"
				>
				
		<div class="entry-wrapper">
			<h3 class="entry-title"><a href="https://www.bangordailynews.com/2022/08/17/news/central-maine/man-nearly-hit-by-airplane-debris-xoasq1i29i/" rel="bookmark">The man nearly hit by airplane debris in Augusta didn’t think anyone would believe him</a></h3>								</div><!-- .entry-wrapper -->
	</article>

					</div>
			
		</div>
				</div>
</div>



<p>The limits, drawn up by a town working group, will be enacted through a series of agreements with individual cruise lines and already have the backing of the industry, according to town officials. </p>



<p>The council instructed Town Manager Kevin Sutherland to draft the agreements and bring them back before the council again later for an official sign-off.</p>



<p>The plan will put in daily passenger caps of 3,800 passengers in May, June, September and October. July and August will have 3,500&nbsp;daily passenger caps. </p>
<aside class="scaip scaip-1    "><aside id="custom_html-18" class="widget_text widget_custom_html clearfix"><div class="textwidget custom-html-widget"><div id="gpt-passback">
	<script>
    window.googletag = window.googletag || {cmd: []};
    googletag.cmd.push(function() {
    googletag.defineSlot('/21682974628/bangordailynews', [3, 1], 'gpt-passback').addService(googletag.pubads());
    googletag.enableServices();
    googletag.display('gpt-passback');
    });
  </script>
</div>
<div id="anyclip_below_article"></div>
</div></aside></aside>



<p>There will also be caps of no more than 30,000 passengers total in the months of May and June, 40,000 in July and August, and 65,000 in September and October. </p>



<p>There can be no more than three cruise ships per day. Cruise ships would also not be allowed in April and November, months that historically have little to no traffic. </p>



<p>U.S. flagged cruise ships with under 200 people would be exempted from the daily cap. </p>




<p>The biggest change will be felt in the shoulder season, which currently has a daily passenger cap of 5,500 people. In the summer, the cap is 3,500 people.</p>



<p>This year is the <a href="https://www.bangordailynews.com/2022/04/14/news/hancock/bar-harbor-gets-1st-large-cruise-ship-visit-since-2019-n6hjn1me0n/">first full cruise ship season since 2019</a>. The pandemic stopped all cruise ship tourism in 2020 and only a small ship docked last year.</p>



<p>There have been questions about if the town could legally institute regulations without the agreement of the cruise industry. To avoid potential lawsuits, some council members have said the industry-backed plan is the best route to go even if it isn’t as strong as they would have liked. </p>
<aside class="scaip scaip-3    "><aside id="newspack-ads-widget-20" class="widget_newspack-ads-widget clearfix"><div class="textwidget"><!-- /21682974628/bangordailynews --><div id='div-gpt-ad-62fd2cb897164-0'></div></div></aside></aside>



<p>“We talked about much more drastic reductions that I think would have certainly been more significant,” said Matthew Hochman, a town council member. “But I think they would have been more difficult to get the industry to agree to, and we need buy-in from the industry.”</p>



<p>Council members Joe Minutolo and Gary Friedmann voted against the agreements, saying they weren’t sure the reductions went far enough.</p>



<p>Deeper cuts could be on the horizon, though.</p>
<aside class="scaip scaip-4    "><aside id="newspack-ads-widget-19" class="widget_newspack-ads-widget clearfix"><div class="textwidget"><!-- /21682974628/bangordailynews --><div id='div-gpt-ad-62fd2cb898079-0'></div></div></aside></aside>



<p><a href="https://www.bangordailynews.com/2022/07/20/news/hancock/bar-harbor-petition-against-cruise-ships/?_ga=2.121148296.1671977647.1660568784-2049051120.1637001045">A citizen’s initiative</a>&nbsp;that would allow for no more than 1,000 people per day to disembark from cruise ships is set to go before voters in November. That plan has drawn concerns from town leaders, who aren’t sure if it would be enforceable because municipalities had limited jurisdiction on the water.</p>



<p>Even with that vote scheduled for a few months, Hochman felt it was crucial to nail down these agreements directly with the lines now. If the citizen’s initiative fails — or passes and gets held up in litigation — the agreements will still result in reductions, he said.</p>



<p>“We don’t know what’s going to happen, how the vote will go with this initiative, how actions after the initiative will be,” he said. “This protects the town and in a lot of ways realizes some reductions.”</p>


<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>More articles from the BDN</em></h3>
</div><section id="custom_html-20" class="widget_text below-content widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="rc-widget-a4c7e9" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="165643"></div>
</div></section>	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="tags-links"><span>Tagged: </span><a href="https://www.bangordailynews.com/topic/afternoon/" rel="tag">afternoon</a><span class="sep">,&nbsp;</span><a href="https://www.bangordailynews.com/topic/cruise-ships/" rel="tag">cruise ships</a></span>	</footer><!-- .entry-footer -->

	
</article><!-- #post-${ID} -->

	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.bangordailynews.com/2022/08/17/bdn-maine/monarch-butterfly-tagging-program-for-adults-on-sears-island-2/" rel="prev"><span class="meta-nav">Previous</span> <span class="post-title">Monarch butterfly tagging program for adults on Sears Island</span></a></div><div class="nav-next"><a href="https://www.bangordailynews.com/2022/08/17/politics/collins-king-fbi-meeting/" rel="next"><span class="meta-nav">Next</span> <span class="post-title">Susan Collins and Angus King discuss Trump probe with FBI director during Maine visit</span></a></div></div>
	</nav>	<div class="" id="coral_thread"></div>
	<script type="text/javascript">
	(function() {
		var d = document, s = d.createElement('script');
		s.src = "https://bangordailynews.coral.coralproject.net/assets/js/embed.js"
		s.onload = function() {
			Coral.createStreamEmbed({
				id: "coral_thread",
				autoRender: true,
				rootURL: "https://bangordailynews.coral.coralproject.net"
			});
		};
		(d.head || d.body).appendChild(s);
	})();
	</script>
				</div><!-- .main-content -->

			
<aside id="secondary" class="widget-area">
	<section id="newspack-ads-widget-8" class="widget widget_newspack-ads-widget"><div class="textwidget"><!-- /21682974628/bangordailynews --><div id='div-gpt-ad-62fd2cb899c64-0'></div></div></section><section id="top-posts-3" class="widget widget_top-posts"><h2 class="widget-title accent-header"><span>Most Read</span></h2><ul><li><a href="https://www.bangordailynews.com/2022/08/16/outdoors/angler-catches-50-inch-stiper-joam40zk0w/" class="bump-view" data-bump-view="tp">Maine angler catches &#039;unicorn&#039; of a fish with a 50-inch striper</a></li><li><a href="https://www.bangordailynews.com/2022/08/16/news/central-maine/skowhegan-restaurant-owner-resigns-after-video-appears-to-show-him-take-inappropriate-photo-of-woman/" class="bump-view" data-bump-view="tp">Skowhegan restaurant owner resigns after video appears to show him take inappropriate photo of woman</a></li><li><a href="https://www.bangordailynews.com/2022/08/16/news/york/connecticut-woman-dies-at-ogunquit-beach/" class="bump-view" data-bump-view="tp">Connecticut woman dies at Ogunquit beach</a></li><li><a href="https://www.bangordailynews.com/2022/08/15/news/aroostook/ny-man-wins-fort-kent-muskie-derby-xoasq1i29i/" class="bump-view" data-bump-view="tp">New York man hauls in nearly 44-inch fish to win Fort Kent Muskie Derby</a></li><li><a href="https://www.bangordailynews.com/2022/08/15/news/hancock/propane-tanks-exploded-at-stonington-home-in-fatal-fire-on-sunday/" class="bump-view" data-bump-view="tp">Propane tanks exploded at Stonington home in fatal fire on Sunday</a></li><li><a href="https://www.bangordailynews.com/2022/08/17/mainefocus/path-of-forever-chemicals-into-public-drinking-water/" class="bump-view" data-bump-view="tp">The path of ‘forever chemicals’ into public drinking water used by thousands in central Maine</a></li><li><a href="https://www.bangordailynews.com/2022/08/15/news/central-maine/anthony-perrone-sexual-misconduct-punishmentn-6hjn1me0n/" class="bump-view" data-bump-view="tp">Plastic surgeon once fired by Augusta hospital punished for having sex with patient</a></li></ul></section><section id="newspack-ads-widget-15" class="widget widget_newspack-ads-widget"><div class="textwidget"><!-- /21682974628/bangordailynews --><div id='div-gpt-ad-62fd2cb89b753-0'></div></div></section><section id="custom_html-15" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><hr style="width:300px;height:1px;margin-left:0;padding:200 0 200 0;">
<div id="ia-rr1"></div>
</div></section><section id="newspack-ads-widget-16" class="widget widget_newspack-ads-widget"><div class="textwidget"><!-- /21682974628/bangordailynews --><div id='div-gpt-ad-62fd2cb89c23d-0'></div></div></section></aside><!-- #secondary -->

		</main><!-- #main -->
	</section><!-- #primary -->


	
			<div class='newspack_global_ad global_above_footer'>
						<!-- /21682974628/bangordailynews --><div id='div-gpt-ad-ba804dfc35-0'></div>		</div>
		<div id="piano-bottom"></div><div id="piano-bottom-left"></div>
	</div><!-- #content -->

	<footer id="colophon" class="site-footer">

						
	<aside class="widget-area footer-widgets" role="complementary" aria-label="Footer">
		<div class="wrapper">
			<section id="nav_menu-5" class="widget widget_nav_menu"><div class="menu-footer-one-container"><ul id="menu-footer-one" class="menu"><li id="menu-item-2986942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986942"><a href="https://www.bangordailynews.com/subscribe/">Subscribe</a></li>
<li id="menu-item-2986943" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986943"><a href="https://www.bangordailynews.com/manage-account/">Manage Print Subscription</a></li>
<li id="menu-item-2986473" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2986473"><a href="https://bangordailynews.com/my-account">Manage Digital Subscription</a></li>
<li id="menu-item-3028062" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3028062"><a href="https://bangordailynews.zendesk.com/hc/en-us/">Customer service</a></li>
<li id="menu-item-3083688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3083688"><a href="https://bangordailynews.com/newsletters-2/">Newsletters</a></li>
<li id="menu-item-3104544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3104544"><a href="https://www.bangordailynews.com/support/">Support our mission</a></li>
</ul></div></section><section id="nav_menu-6" class="widget widget_nav_menu"><div class="menu-footer-two-container"><ul id="menu-footer-two" class="menu"><li id="menu-item-2986482" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2986482"><a href="https://bangordailynews.zendesk.com/hc/en-us/articles/360042380972-The-history-of-the-BDN">About Us</a></li>
<li id="menu-item-3028028" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3028028"><a href="https://www.bangordailynews.com/contact-us/">Contact us</a></li>
<li id="menu-item-2986484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2986484"><a href="/sitemap_index.xml">Sitemap</a></li>
<li id="menu-item-2986948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-2986948"><a href="https://www.bangordailynews.com/privacy/">Privacy Policy</a></li>
<li id="menu-item-2986949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986949"><a href="https://www.bangordailynews.com/terms-of-service/">Terms of Service</a></li>
</ul></div></section><section id="nav_menu-7" class="widget widget_nav_menu"><div class="menu-footer-three-container"><ul id="menu-footer-three" class="menu"><li id="menu-item-2986475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2986475"><a href="mailto:jluetjen@bangordailynews.com">Services</a></li>
<li id="menu-item-2986476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2986476"><a href="https://www.mainenotices.com/">Public Notices</a></li>
<li id="menu-item-2986477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2986477"><a href="https://classifieds.bangordailynews.com/?ref=footer&#038;_ga=2.128907657.425825190.1592087148-346633731.1589997382">Classifieds</a></li>
<li id="menu-item-2986478" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2986478"><a href="http://jobs.bangordailynews.com/">Jobs</a></li>
<li id="menu-item-2986479" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2986479"><a href="https://classifieds.bangordailynews.com/bangor/transportation/search/?ref=footer&#038;_ga=2.123772175.425825190.1592087148-346633731.1589997382">Autos</a></li>
<li id="menu-item-2986480" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2986480"><a href="https://classifieds.bangordailynews.com/me-bangor/real-estate/search/?ref=footer&#038;_ga=2.127785992.425825190.1592087148-346633731.1589997382">Real Estate</a></li>
<li id="menu-item-2986946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986946"><a href="https://www.bangordailynews.com/circulars/">Coupons &#038; Deals</a></li>
<li id="menu-item-2986481" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2986481"><a href="https://store.bangordailynews.com/?ref=footer">Photo &#038; Video Store</a></li>
</ul></div></section><section id="nav_menu-8" class="widget widget_nav_menu"><div class="menu-footer-four-container"><ul id="menu-footer-four" class="menu"><li id="menu-item-2986940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986940"><a href="https://www.bangordailynews.com/advertise-with-us/">Advertise with us</a></li>
<li id="menu-item-2986470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2986470"><a href="https://pulsemarketingagency.com/">Pulse Marketing Agency</a></li>
<li id="menu-item-2986471" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2986471"><a href="https://s3.amazonaws.com/bdn-data/uploads/PDFs/2019_print_digital_creative_specs.pdf">Creative Guide</a></li>
<li id="menu-item-2986941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986941"><a href="https://www.bangordailynews.com/special-sections-archive/">Special Sections Archive</a></li>
</ul></div></section>		</div><!-- .wrapper -->
	</aside><!-- .widget-area -->


		<div class="site-info">

			
			<div class="wrapper site-info-contain">
													<span class="copyright">&copy; 2022 Bangor Publishing Company.</span>
				
				<a target="_blank" href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

				<a class="privacy-policy-link" href="https://www.bangordailynews.com/privacy/">Privacy Policy</a>			</div><!-- .wrapper -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->

</div><!-- #page -->


    <script>
        function isSubscriber(rids) {

            var cookie_name = "bdn_subscriber";

            var dc = document.cookie;
            var prefix = cookie_name + "=";
            var begin = dc.indexOf("; " + prefix);
            if (begin == -1) {
                begin = dc.indexOf(prefix);
                if (begin != 0) return null;
            } else {
                begin += 2;
                var end = document.cookie.indexOf(";", begin);
                if (end == -1) {
                    end = dc.length;
                }
            }
            // because unescape has been deprecated, replaced with decodeURI
            // return unescape(dc.substring(begin + prefix.length, end));
            var rid = decodeURI(dc.substring(begin + prefix.length, end));

            if(rid){
                var rids = JSON.parse(rids);// here data is your response
                for (var key in rids) {
                    if(rid == rids[key]){
                        return true;
                    }
                }
            }
        }
		
		        function CheckSubscription(rid) {
            var bdnCookie = isSubscriber(rid);
            if (bdnCookie) {
                return true;
            }
        }
        jQuery(window).load(function() {
            (function ($) {
                $.ajax ({
                    url: '/wp-admin/admin-ajax.php',
                    type: 'POST',
                    dataType: 'JSON',
                    data: {
                        // the value of data.action is the part AFTER 'wp_ajax_' in
                        // the add_action ('wp_ajax_xxx', 'yyy') in the PHP above
                        action: 'get_subscriber_rids'
                    },
                    success: function (resp) {
                        var x = 0;
                        var intervalId = window.setInterval(function(){

                            var isSubscriber = CheckSubscription(resp.data);

                            // Check a maximum of 10 times = 10 seconds
                            x = x + 1;
                            if(x == 10){
                                clearInterval(intervalId);
                            }
                        }, 1000);
                    },
                    error: function (xhr, ajaxOptions, thrownError) {
                        console.log('error');
                    },
                }) ;
            })(jQuery) ;
        });
 
    </script>
    <script>    
          jQuery( document ).ready(function($) {
            var url = $('.author-avatar .partner-logo').attr('data-url');
            
            if (url != ''){
               $('.author-avatar .partner-logo').wrap(function() {
                 var link = $('<a/>');
                 link.attr({'href': url, 'target':'_blank'});                
                 link.text($(this).text());
                 return link;
              });
            }            
          });     
          </script>
    <!-- Mather Economics -->
    <script> 

       //var element = document.querySelector('meta[property~="og:type"]');
       //var type = element && element.getAttribute("content");
       //var author = jQuery('meta[property=og:type]').attr('content'); 
       
    
       window.dataLayer = window.dataLayer || [];
       dataLayer.push({
         documentTitle: 'Bar Harbor limits cruise ships but more restrictions could be coming', 
         articleId: '3242064',  
         categories: 'news, hancock',
         articleType: 'post', 
         pageType: 'post', 
         author: 'Ethan Genter',
         articlePublishTime: '2022-08-17T09:57:51.000Z',
         articleUpdateTime: '2022-08-17T09:57:58.000Z',
         hierarchy: 'news|hancock',
         section: 'news',
         characterCount: '3324',
         wordCount: '554',
         email: ''
       });

    </script><div id='div-gpt-ad-1649652573119-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1649652573119-0'); });
  </script>
</div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
		<script data-amp-plus-allowed>
			( function() {
				window.pbjs = window.pbjs || { que: [] };
				window.googletag = window.googletag || { cmd: [] };
				googletag.cmd.push( function() {
					googletag.pubads().disableInitialLoad();
				} );
				var config = {"debug":false,"priceGranularity":{"buckets":[{"precision":2,"increment":0.01,"max":0.6},{"precision":2,"increment":0.05,"max":5},{"precision":2,"increment":0.1,"max":10},{"precision":2,"increment":0.5,"max":20}]},"bidderTimeout":1000,"userSync":{"enabled":true,"iframeEnabled":true}};
				var adUnits = [{"code":"div-gpt-ad-510d5922c8-0","mediaTypes":{"banner":{"sizes":[[970,250],[970,90],[728,90],[300,250]]}},"bids":[{"bidder":"openx","params":{"platform":"556580903","unit":"556580908"}},{"bidder":"pubmatic","params":{"publisherId":"157898","adSlot":"4283824"}},{"bidder":"sovrn","params":{"tagid":"999204"}}]}];
				pbjs.que.push( function() {
					pbjs.setConfig( config );
					pbjs.addAdUnits( adUnits );
					pbjs.requestBids( {
						timeout: config.bidderTimeout,
						bidsBackHandler: initAdserver,
					} );
									} );
				function initAdserver() {
					if ( pbjs.initAdserverSet ) return;
					pbjs.initAdserverSet = true;
					googletag.cmd.push( function() {
						pbjs.setTargetingForGPTAsync && pbjs.setTargetingForGPTAsync();
						googletag.pubads().refresh();
					} );
				}
				// In case pbjs doesnt load, try again after the failsafe timeout of 3000ms.
				setTimeout( initAdserver, 3000 );
			} )();
		</script>
				<script data-amp-plus-allowed>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</script>
				<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		
<script type="application/javascript">
    (function () {
        window.PianoESPConfig = {
			id: 232
		}
        
tp = window["tp"] || [];


tp.push(["setAid", "U1S2txQ29t"]);
tp.push(["setEndpoint", "https://buy.tinypass.com/api/v3"]);

 



                    tp.push(["setUseTinypassAccounts", false ]);
            tp.push(["setUsePianoIdUserProvider", true ]);
                                
        
                var tags = [];
                                    tags.push("afternoon");
                                    tags.push("cruise ships");
                                tp.push(["setTags", tags]);

            
            tp.push(["setCustomVariable", "page_type", "post"]);

            tp.push(["setContentCreated", "2022-08-17T13:57:51"]);
            tp.push(["setContentAuthor", "Ethan Genter"]);

        
        tp.push(["init", function () {
                            var buttons = document.getElementsByClassName("wp_piano_id_button");

                tp.pianoId.init({
                    loggedIn: function () {
                        for (var i = 0; i < buttons.length; i++) {
                            buttons[i].classList.add('hide');
                        }
                    },
                    loggedOut: function () {
                        location.href = location.href;
                    }
                });

                if (!tp.user.isUserValid()){
                    for (var i = 0; i < buttons.length; i++) {
                        var button = buttons[i];
                        button.classList.remove('hide');
                        button.addEventListener("click", function (evt) {
                            evt.preventDefault();
                            tp.pianoId.show();
                        });
                    }
                }
            
            tp.experience.init();

                    }]);

        function onCheckoutClose(event) {
            if (event && event.state === "checkoutCompleted") {
                location.reload();
            }
        }

        function onExternalCheckoutComplete() {
            location.reload();
        }

        tp.push(["addHandler", "checkoutClose", onCheckoutClose]);
        tp.push(["addHandler", "externalCheckoutComplete", onExternalCheckoutComplete]);

        (function() {
            var a = document.createElement("script");
            a.type = "text/javascript";
            a.async = true;
            a.src = "//buy.tinypass.com/api/tinypass.min.js";
            var b = document.getElementsByTagName("script")[0];
            b.parentNode.insertBefore(a, b)
        })();
    })();
</script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.bangordailynews.com\/2022\/08\/17\/news\/hancock\/bar-harbor-limits-cruise-ships-xoasq1i29i\/":3242064};
	</script>
				<style>.wp-container-1 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-1 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-1 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<style>.wp-container-2 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-2 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-2 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<style>.wp-container-3 {display: flex;gap: 2em;flex-wrap: nowrap;align-items: center;}.wp-container-3 > * { margin: 0; }</style>
<link rel='stylesheet' id='newspack-blocks-homepage-articles-css'  href='https://www.bangordailynews.com/wp-content/plugins/newspack-blocks/dist/homepage-articles/view.css?ver=1.56.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.bangordailynews.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://www.bangordailynews.com/wp-content/plugins/ad-lite-experience/assets/js/frontend.min.js?ver=1.0.0' id='ad_lite_experience-frontend-js'></script>
<script type='text/javascript' id='avc_frontend-js-extra'>
/* <![CDATA[ */
var AdRefreshControl = {"advertiserIds":[1],"lineItemIds":[],"sizesToExclude":"","slotIdsToExclude":[],"viewabilityThreshold":"70","refreshInterval":"30","maximumRefreshes":"10","refreshCallback":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bangordailynews.com/wp-content/plugins/ad-refresh-control/dist/js/frontend.js?ver=1.1.0' id='avc_frontend-js'></script>
<script type='text/javascript' src='https://www.bangordailynews.com/wp-content/plugins/bdn-events-functionality/assets/dist/js/bdn-events-min.js?ver=210715-202002' id='bdn_events-js'></script>
<script type='text/javascript' src='https://www.bangordailynews.com/wp-content/plugins/bdn-events-functionality/assets/dist/js/lity.min.js?ver=6.0.1' id='lity-js'></script>
<script type='text/javascript' src='https://www.bangordailynews.com/wp-content/plugins/bdn-events-functionality/assets/dist/js/slick.min.js?ver=6.0.1' id='slick-js'></script>
<script type='text/javascript' src='https://www.bangordailynews.com/wp-content/plugins/bdn-misc-tweaks/assets/js/frontend.js?ver=1.0.12' id='bdn_misc_tweaks-frontend-js'></script>
<script type='text/javascript' src='https://www.bangordailynews.com/wp-content/plugins/bpc-audience/assets/js/frontend.min.js?ver=1.0.0' id='bdn_subscription_promotion-frontend-js'></script>
<script type='text/javascript' src='https://www.bangordailynews.com/wp-content/plugins/bpc-audience/assets/js/jquery.thermometer.js?ver=1.0.0' id='bdn_subscription_promotion-thermometer-js'></script>
<script type='text/javascript' src='https://www.bangordailynews.com/wp-content/plugins/covid-19-dashboard/assets/js/frontend.min.js?ver=1.0.0' id='covid_19_dashboard-frontend-js'></script>
<script type='text/javascript' src='https://www.bangordailynews.com/wp-content/plugins/covid-19-dashboard/assets/chartjs/Chart.js?ver=1.0.0' id='covid_19_dashboard-chartjs-js'></script>
<script type='text/javascript' src='https://www.bangordailynews.com/wp-content/plugins/covid-19-dashboard/assets/chartjs/utils.js?ver=1.0.0' id='covid_19_dashboard-chartjs-utils-js'></script>
<script type='text/javascript' src='https://www.bangordailynews.com/wp-content/plugins/covid-19-dashboard/assets/map/raphael.min.js?ver=1.0.0' id='covid_19_dashboard-raphael-js'></script>
<script type='text/javascript' src='https://www.bangordailynews.com/wp-content/plugins/covid-19-dashboard/assets/map/mousewheel.min.js?ver=1.0.0' id='covid_19_dashboard-mousewheel-js'></script>
<script type='text/javascript' src='https://www.bangordailynews.com/wp-content/plugins/covid-19-dashboard/assets/map/chroma.min.js?ver=1.0.0' id='covid_19_dashboard-chroma-js'></script>
<script type='text/javascript' src='https://www.bangordailynews.com/wp-content/plugins/covid-19-dashboard/assets/map/jquery.mapael.js?ver=1.0.0' id='covid_19_dashboard-mapeal-js'></script>
<script type='text/javascript' src='https://www.bangordailynews.com/wp-content/plugins/covid-19-dashboard/assets/map/maps/maine-counties.js?ver=1.0.0' id='covid_19_dashboard-maine-map-js'></script>
<script type='text/javascript' src='https://www.bangordailynews.com/wp-content/plugins/covid-19-dashboard/assets/map/maps/usa_states.js?ver=1.0.0' id='covid_19_dashboard-usa-map-js'></script>
<script data-amp-plus-allowed async src="https://www.bangordailynews.com/wp-content/plugins/newspack-ads/includes/../dist/prebid.js?ver=1660254930"></script><script type='text/javascript' src='https://www.bangordailynews.com/wp-content/plugins/staff-directory/assets/js/frontend.min.js?ver=1.0.0' id='staff_directory-frontend-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.bangordailynews.com/wp-content/plugins/wp-parsely/build/loader.js?ver=eba15df5f79bd7d0de45' id='wp-parsely-loader-js'></script>
<script type='text/javascript' data-parsely-site="bangordailynews.com" src='https://cdn.parsely.com/keys/bangordailynews.com/p.js?ver=3.4.2' id="parsely-cfg"></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' id='newspack-amp-fallback-js-extra'>
/* <![CDATA[ */
var newspackScreenReaderText = {"open_search":"Open Search","close_search":"Close Search","expand_comments":"Expand Comments","collapse_comments":"Collapse Comments","show_order_details":"Show details","hide_order_details":"Hide details"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bangordailynews.com/wp-content/themes/newspack-theme/js/dist/amp-fallback.js?ver=1.63.0' id='newspack-amp-fallback-js'></script>
<script type='text/javascript' id='newspack-amp-fallback-sponsors-js-extra'>
/* <![CDATA[ */
var newspackScreenReaderText = {"open_info":"Learn More","close_info":"Close"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bangordailynews.com/wp-content/themes/newspack-theme/js/dist/amp-fallback-newspack-sponsors.js?ver=1.63.0' id='newspack-amp-fallback-sponsors-js'></script>
<script type='text/javascript' src='https://www.bangordailynews.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=83ec8aa758f883d6da14' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bangordailynews.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=54eb31dc971b63b49278' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=6.0.1' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' src='https://www.bangordailynews.com/wp-content/plugins/newspack-blocks/dist/homepage-articles/view.js?ver=7f563aa48c9f18cfd28ebb95b91bae81' id='newspack-blocks-homepage-articles-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bangordailynews.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.3-a.7' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
	<script>
	/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
	</script>
		<script>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</script>
		<script>
		!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

		apstag.init( {
			pubID:  'b9cc9a74-23ed-483b-9eb8-000dee4af668',
			adServer: 'googletag',
			bidTimeout: 2e3
		} );

		var newspack_uam_all_units = [{"slotID":"div-gpt-ad-62fd2cb78a974-0","slotName":"\/21682974628\/bangordailynews","sizes":[[180,80]]},{"slotID":"div-gpt-ad-62fd2cb78c23d-0","slotName":"\/21682974628\/bangordailynews","sizes":[[180,80]]},{"slotID":"div-gpt-ad-510d5922c8-0","slotName":"\/21682974628\/bangordailynews","sizes":[[970,250],[970,90],[728,90],[300,250],[120,120],[1,1]]},{"slotID":"div-gpt-ad-62fd2cb897164-0","slotName":"\/21682974628\/bangordailynews","sizes":[[300,250]]},{"slotID":"div-gpt-ad-62fd2cb898079-0","slotName":"\/21682974628\/bangordailynews","sizes":[[300,250]]},{"slotID":"div-gpt-ad-62fd2cb899c64-0","slotName":"\/21682974628\/bangordailynews","sizes":[[300,250]]},{"slotID":"div-gpt-ad-62fd2cb89b753-0","slotName":"\/21682974628\/bangordailynews","sizes":[[300,600],[160,600]]},{"slotID":"div-gpt-ad-62fd2cb89c23d-0","slotName":"\/21682974628\/bangordailynews","sizes":[[300,250]]},{"slotID":"div-gpt-ad-ba804dfc35-0","slotName":"\/21682974628\/bangordailynews","sizes":[[728,90],[300,250],[1,1]]}];
		var newspack_uam_available_units = [];

		for ( var i = 0; i < newspack_uam_all_units.length; ++i ) {
			if ( ! document.querySelector( '#' + newspack_uam_all_units[ i ]['slotID'] ) ) {
				continue;
			}
			newspack_uam_available_units.push( newspack_uam_all_units[i] );
		}

		apstag.fetchBids( {
			slots: newspack_uam_available_units
		}, function( bids ) {
			// set apstag bids, then trigger the first request to DFP
			googletag.cmd.push( function() {
				apstag.setDisplayBids();
				googletag.pubads().refresh();
			} );
		} );
	</script>
		<script src='https://stats.wp.com/e-202233.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.3-a.7',blog:'38606143',post:'3242064',tz:'-4',srv:'www.bangordailynews.com',hp:'atomic',ac:'6',amp:'0'} ]);
	_stq.push([ 'clickTrackerInit', '38606143', '3242064' ]);
</script>

</body>
</html>
<!--
	generated 48 seconds ago
	generated in 2.691 seconds
	served from batcache in 0.002 seconds
	expires in 252 seconds
-->
